The Uptrust engineering team has released a fix today at 12pm CT for the Uptrust (client) mobile app which was designed to smooth out the account authentication process. Clients who were impacted ran into an error in the app after entering the code they receive via text for authentication purposes. This was failing as our system needed more time to complete the authentication process. The fix we released increased the amount of time our system will take while attempting to authenticate a new client account before it times out.
Posted Dec 04, 2024 - 12:01 PST
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2024 - 11:38 PDT
Identified
An issue has been identified with the Uptrust client app. Clients may run into an error message that prevents them from activating their account. Should this occur, clients will continue to receive Uptrust communications to the native texting app on their phone instead of the app. Clients unable to use the app will not be able to access "Video Meetings" or "Quick Check-ins" scheduled in Uptrust.